Learnsoft sites not logging in or showing "No Healthy Upstream"
Incident Report for Learnsoft Platform and Support
Resolved
The fix is working well and all sites have returned to operational status
Posted Nov 15, 2024 - 18:27 UTC
Monitoring
Sites are now recovering with a fix in place. We are continuing to monitor performance.
Posted Nov 15, 2024 - 18:15 UTC
Investigating
Some clients continue to see errors and login issues. We are still investigating the cause.
Posted Nov 15, 2024 - 17:56 UTC
Update
We currently have a temporary fix in place and all users are able to login and use the site without error.

We are planning a change within the hour to fully fix the issue. We will keep this incident open and updated until that fix is enabled.
Posted Nov 15, 2024 - 17:51 UTC
Monitoring
The issue has been identified. Sites are currently recovering and logins should now work. We will continue to monitor.
Posted Nov 15, 2024 - 17:43 UTC
Investigating
We are currently investigating the cause and will follow up shortly
Posted Nov 15, 2024 - 17:28 UTC
This incident affected: Learnsoft Platform (Learnsoft Application, Learnsoft API).