Reporting errors
Incident Report for Learnsoft Platform and Support
Resolved
All reporting issues are now resolved. The issue was caused by an issue with a network share that required manual intervention to remove temp files that were no longer needed. Once these were removed, the share was accessible again and allowed reports to run.
Posted May 03, 2024 - 17:04 UTC
Monitoring
A fix has been put in place and all reporting is now working. We will continue monitoring for the next hour before considering this incident resolved
Posted May 03, 2024 - 14:46 UTC
Identified
An issue has been identified and a fix is being put in place. Updates to follow.
Posted May 03, 2024 - 14:38 UTC
Investigating
We are currently investigating an issue with standard reports on production Learnsoft sites. This includes standard reports, transcripts, course rosters, etc.

Updates will be posted here
Posted May 03, 2024 - 12:12 UTC
This incident affected: Learnsoft Platform (Reporting and Analytics).